Francisco V4 avatar image
Francisco V4 asked Andrew O commented

Installation Problem

We have problem to install Flexsim in Windows 11. What we can do? We installed Windows Update but still the problem.




FlexSim 23.0.2
installation error
1674234324593.png (102.2 KiB)
1674234371796.png (84.7 KiB)
1674234413563.png (32.2 KiB)
· 2
5 |100000

Up to 12 attachments (including images) can be used with a maximum of 23.8 MiB each and 47.7 MiB total.

Ben Wilson avatar image Ben Wilson ♦♦ commented ·

Looks like the translated image says:

In the Event Viewer, I get warnings and one that has been repeated the times I have tried to install FlexSim is as follows:

"The application-specific permission setting does not grant Launch Local permission for the COM server application with CLSID




to user NT AUTHORITY SYSTEM with SID (S-1-5-18) at address LocalHost (Using LRPC) running in the application container with SID Unavailable (Unavailable). This security permission can be modified using the Component Services administrative tool."

0 Likes 0 ·
Andrew O avatar image Andrew O commented ·

Hi @Francisco V4, was Ben Wilson's answer helpful? If so, please click the "Accept" button at the bottom of their answer. Or if you still have questions, add a comment and we'll continue the conversation.

If we haven't heard back from you within 3 business days we'll auto-accept an answer, but you can always unaccept and comment back to reopen your question.

0 Likes 0 ·

1 Answer

Ben Wilson avatar image
Ben Wilson answered Ben Wilson edited

Did you try right-clicking the installer and choosing "Run as administrator"?

This and other suggestions can be found in our article FlexSim installation or startup error. Please try the suggestions in that article and let us know what you found.

· 2
5 |100000

Up to 12 attachments (including images) can be used with a maximum of 23.8 MiB each and 47.7 MiB total.

Francisco V4 avatar image Francisco V4 commented ·

Yes, didn´t work

0 Likes 0 ·
Ben Wilson avatar image Ben Wilson ♦♦ Francisco V4 commented ·

@Francisco V4, there are more suggestions in that article. Did you try them all?

For instance, have you rebooted and then tried the installer again?

Did you download the .msi file and try installing with that instead of the .exe? You can enable logging during the .msi install to give us more information.

There are yet more things you could try from that article that I haven't listed here. Each will give us more information or may solve the problem. Please try them and let us know how it goes. If you try them all but still the software won't install, you may have new error messages or additional information you could share that will help us toward further suggestions.

Thank you.

0 Likes 0 ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 12 attachments (including images) can be used with a maximum of 23.8 MiB each and 47.7 MiB total.